Inbound calls to SIP trunks ringing busy
Incident Report for VirtualPBX
Resolved
This incident has been resolved, We will provide a postmortem early next week.
Posted Jan 14, 2022 - 19:08 PST
Monitoring
A fix has been implemented and SIP Trunking is working correctly, We will be providing a postmortem.
Posted Jan 14, 2022 - 16:02 PST
Identified
Engineering has identified the issue and it is working on a fix, We will update here once it has been implemented.
Posted Jan 14, 2022 - 15:00 PST
Update
Engineering is still investigating this issue, We will provide updates as they become available.
Posted Jan 14, 2022 - 14:30 PST
Update
Our Engineering Team continues to investigate this issue, We will be providing a postmortem once this gets resolved.
Posted Jan 14, 2022 - 13:32 PST
Update
We continue to investigate this issue We will be providing updates as they become available.
Posted Jan 14, 2022 - 12:17 PST
Investigating
We are currently investigating an incident where some inbound calls into SIP Trunks are ringing busy We will provide more details as they become available.

This is only affecting SIP Trunk customers.
Posted Jan 14, 2022 - 11:43 PST
This incident affected: VirtualPBX.