VirtualPBX - Identified: Issue Purchasing Numbers – Incident details

Identified: Issue Purchasing Numbers

Resolved
Operational
Started 10 days agoLasted about 2 hours

Affected

Web Applications

Degraded performance from 8:35 PM to 10:17 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    A fix has been implemented, and we are currently monitoring the results.

  • Update
    Update

    We are continuing to work with our partner on a fix for this incident.

  • Identified
    Identified

    We've identified an issue preventing customers from purchasing new numbers via Dash UI. Our team is currently collaborating with our partner to resolve this as quickly as possible.

    We appreciate your patience and will provide updates as soon as more information is available.