VirtualPBX - Dash Login Page Issue – Incident details

Dash Login Page Issue

Resolved
Operational
Started 22 days agoLasted 21 minutes

Affected

Web Applications

Operational from 10:05 AM to 10:26 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    A fix has been applied for the Dash login in page. We are seeing good results. Will continue to monitor.

  • Investigating
    Investigating

    We are currently investigating an issue affecting the Dash login page.