VirtualPBX - Webphone Issue – Incident details

Webphone Issue

Resolved
Operational
Started about 1 month agoLasted 27 minutes

Affected

Web Applications

Operational from 9:23 PM to 9:51 PM

Updates
  • Resolved
    Resolved

    The Webphone is working now. We will continue to monitor this service.

  • Identified
    Identified

    We have identified are currently working to resolve an issue affecting webphones.