Dash Maintenance

Completed
Scheduled for June 28, 2023 at 3:00 AM – 9:00 AM

Affects

Web Applications
Updates
  • Completed
    June 28, 2023 at 9:00 AM
    Completed
    June 28, 2023 at 9:00 AM

    Maintenance has completed successfully

  • In progress
    June 28, 2023 at 3:00 AM
    In progress
    June 28, 2023 at 3:00 AM

    Maintenance is now in progress

  • Planned
    June 28, 2023 at 3:00 AM
    Planned
    June 28, 2023 at 3:00 AM

    We will be performing maintenance on our database systems on Tuesday, June 27th at 8:00 PM PST.

    During this maintenance period, and for up to 72 hrs after completion, some of the documents in the database, such as faxes, recordings, and voicemails, may not be available. This is due to the time required for these documents to re-sync within our systems. We want to assure you that no data will be lost during this process. However, accessibility to these specific categories of documents will be affected until the sync process is completed.

    We sincerely appreciate your patience and understanding during this period. We're confident that this maintenance is a significant step towards providing you with improved services.

    If you have any questions, please feel free to reach out to us by phone, email, or online chat.