Calls not routing to ACD Queues

Resolved
Operational
Started about 1 year ago Lasted about 3 hours

Affected

Call Center
Updates
  • Resolved
    Resolved

    This issue with calls not routing to ACD Queues has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are seeing good call behavior. We will continue to monitor the issue.

  • Identified
    Update

    We are seeing improvement in call behavior to ACD Queues as work continues to resolve this issue.

  • Identified
    Identified

    We have identified the issue and continuing working on a fix. Also, we are seeing improved call behavior to ACD Queues.

  • Investigating
    Investigating

    We are currently investigating an issue where some calls to ACD Queues are not connecting.