Resolved
ACD Queue calls not routing to agents

Started
February 06, 2023 at 9:32 PM
Status
Resolved after about 1 hour

Impact

Operational
Affected
Web Applications
Call Center
  • Resolved

    The issue has been resolved. ACD Queues are working properly now.

  • Monitoring

    We are seeing good behavior and calls across queues flowing to agents properly. We will continue to monitor the issue.