Dash Maintenance

Completed
Scheduled for January 13, 2023 at 4:00 AM – 8:10 PM

Affects

Web Applications
Call Center
Updates
  • Completed
    January 13, 2023 at 8:10 PM
    Completed
    January 13, 2023 at 8:10 PM

    The scheduled maintenance has been completed.

    We continue to work on the ACD queue UI issue and We trying to restore functionality as soon as possible.

    Clients using ACD Queue Pro cannot modify, add, or remove queues at this point.

    Queues are not being populated into the UI for clients using the basic ACD Queues.

    Meanwhile, if you need to update, add, or remove a queue or an agent please contact us and We will help you with any changes you need.

    Call routing to queues is not affected and Agents can still use feature codes to perform actions like away, ready, etc.

    Here is the list of ACD Queue Feature Codes

    Agent Login *20
    Set Agent Ready *21
    Set Agent Away *22
    Agent Logout *23

    If you have any questions, please feel free to reach out to us by phone, email, or online chat. Thank you for your understanding.

  • Update
    January 13, 2023 at 4:11 PM
    In progress
    January 13, 2023 at 4:11 PM

    We are continuing to work on the UI issue for Basic Queues. This is only affecting Basic Queues. You can still log into and out of your Basic ACD Queues with the feature codes listed below. Also, call traffic is not impacted to the queues at all.

    ACD Queue Feature Codes

    Agent Login *20
    Set Agent Ready *21
    Set Agent Away *22
    Agent Logout *23

  • Update
    January 13, 2023 at 1:26 PM
    In progress
    January 13, 2023 at 1:26 PM

    Basic Queues are not loading properly. We are working to resolve this ASAP. Basic Queue call traffic is routing normally. Agents may need to login back into their queues. Contact our Support team if you require further assistance managing your agents. ACD Queues Pro are functioning normally at this time.

  • Update
    January 13, 2023 at 11:47 AM
    In progress
    January 13, 2023 at 11:47 AM

    ACD Queues are in the process of being restored. Agent may need to log back into their respective queues. We are continuing to work through our scheduled maintenance.

  • Update
    January 13, 2023 at 4:00 AM
    In progress
    January 13, 2023 at 4:00 AM

    Maintenance is now in progress

  • In progress
    January 13, 2023 at 4:00 AM
    In progress
    January 13, 2023 at 4:00 AM

    Maintenance is continuing as scheduled until 3AM PST. We will continue to provide updates as the maintenance progresses.

    ACD Queue traffic is affected by this maintenance. We are working to restore ACD Queue routing as quickly as possible.

  • Planned
    January 13, 2023 at 4:00 AM
    Planned
    January 13, 2023 at 4:00 AM

    We will be conducting system maintenance for Dash 01/12/2023 at 8:00 PM PST for 7 hours.

    We do not expect any system interruption while doing this maintenance.

    We will share live status updates and the outcome of our performance improvements on our real-time status site, status.virtualpbx.com, where you may also subscribe to updates via email, SMS, or RSS feed.

    If you have any questions, please feel free to reach out to us by phone, email, or online chat. Thank you for your understanding.