Dash Maintenance

Completed
Scheduled for August 17, 2022 at 4:00 AM – 5:30 AM

Affects

Call Center
Updates
  • Completed
    August 17, 2022 at 5:30 AM
    Completed
    August 17, 2022 at 5:30 AM

    Maintenance has completed successfully.

  • In progress
    August 17, 2022 at 4:00 AM
    In progress
    August 17, 2022 at 4:00 AM

    Maintenance is now in progress

  • Planned
    August 17, 2022 at 4:00 AM
    Planned
    August 17, 2022 at 4:00 AM

    We will be conducting system maintenance for Dash on Aug 16th at 9:00 PM PST for 4 hours.

    We are deploying significant improvements to ACD Queues during this maintenance.

    During this maintenance call routing, handling, and all other services will be unaffected.

    The maintenance may impact ACD Queue Agents. Agents may be logged out of ACD Queues and will need to log back into their respective queue(s).

    We will share live status updates and the outcome of our performance improvements on our real-time status site, status.virtualpbx.com, where you may also subscribe to updates via email, SMS, or RSS feed.

    If you have any questions, please feel free to reach out to us by phone, email, or online chat. Thank you for your understanding.