VirtualPBX - Web portal/API Issue – Incident details

Web portal/API Issue

Resolved
Major outage
Started about 13 hours agoLasted about 2 hours
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We are seeing good behavior from the change our partner deployed. We are continuing to monitor.

  • Identified
    Identified

    Our partner has identified the issue and deployed a change which has restored some services. We are continuing to work with our partner.

  • Investigating
    Investigating

    We are currently investigating an issue with one of our partners that is affecting Web Portal/API access. Voice traffic is not affected.