VirtualPBX - XMPP not loading on some softphones – Incident details
All systems operational
XMPP not loading on some softphones
Resolved
Degraded performance
Started 5 days agoLasted 27 minutes
Affected
Mobile Applications
Degraded performance from 5:21 PM to 5:49 PM
Updates
Resolved
Resolved
This incident has been resolved.
Identified
Identified
We are continuing to work on a fix for this incident.
Investigating
Investigating
We are currently investigating an issue with a subset of softphones not loading XMPP. This only affects presence on the softphone. This does not affect voice calls.