Scheduled for January 18, 2024 at 2:00 AM – 8:42 AM
Affects
Web Applications
Under maintenance from 2:00 AM to 8:42 AM
Completed
January 18, 2024 at 8:42 AMCompleted
January 18, 2024 at 8:42 AMMaintenance has completed successfully.
In progress
January 18, 2024 at 2:00 AMIn progress
January 18, 2024 at 2:00 AMMaintenance is now in progress
Planned
January 18, 2024 at 2:00 AMPlanned
January 18, 2024 at 2:00 AMWe will be conducting system maintenance for Dash on January 17th, at 6:00PM PST for 9 hours.
We do not expect any system interruption during this maintenance. However, it is possible that call center agents may need to log back into their respective queues once maintenance has successfully completed.
We will share live status updates and the outcome of our performance improvements on our real-time status site, status.virtualpbx.com, where you may also subscribe to updates via email, SMS, or RSS feed.
If you have any questions, please feel free to reach out to us by phone, email, or online chat. Thank you for your understanding.