Scheduled for December 02, 2022 at 5:00 AM – 4:56 PM
Affects
Web Applications
Under maintenance from 5:00 AM to 4:56 PM
Completed
December 02, 2022 at 4:56 PMCompleted
December 02, 2022 at 4:56 PMMaintenance has completed.
In progress
December 02, 2022 at 5:00 AMIn progress
December 02, 2022 at 5:00 AMMaintenance is now in progress
Planned
December 02, 2022 at 5:00 AMPlanned
December 02, 2022 at 5:00 AMWe will be upgrading system hardware and conducting related maintenance for Dash on Dec 1st at 9:00 PM PST for 6 hours.
We do not expect any system interruption while doing this maintenance.
We will share live status updates and the outcome of our performance improvements on our real-time status site, status.virtualpbx.com, where you may also subscribe to updates via email, SMS, or RSS feed.
If you have any questions, please feel free to reach out to us by phone, email, or online chat. Thank you for your understanding.