ACD Queue Login
Incident Report for VirtualPBX
Resolved
The issue with queue login and the queue monitor updating have been resolved. A postmortem will be posted here within two business days.
Posted Jan 19, 2022 - 10:26 PST
Update
A fix to the queue monitor page is in place. We are continuing to monitor systems.
Posted Jan 19, 2022 - 09:55 PST
Update
We are continuing the work on this issue; the queue monitor page is not updating real-time, but all other functions should be restored.
Posted Jan 19, 2022 - 08:59 PST
Monitoring
A fix has been implemented and we are currently monitoring to ensure stability.
Posted Jan 19, 2022 - 08:19 PST
Update
We are still investigating the issue affecting the ACD Queues.
Posted Jan 19, 2022 - 08:04 PST
Update
We are continuing to investigate the issue with the ACD Queues
Posted Jan 19, 2022 - 07:17 PST
Investigating
We are currently investigating an issue affecting queues for some customers where they are unable to login to their queues
Posted Jan 19, 2022 - 06:07 PST
This incident affected: ACD Queues.