VirtualPBX - Queue Error at Login – Incident details

Queue Error at Login

Resolved
Operational
Started 16 days agoLasted about 3 hours

Affected

Call Center

Operational from 1:55 PM to 4:31 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been applied and we are seeing good results. If you continue to see issues with the Call Center/ACD Queues, please log out and back in.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    We are currently investigating an issue when an error shows up at login of Call Center/ACD queue.