ACD Queues Issue

Resolved
Degraded performance
Started 6 months ago Lasted about 1 hour

Affected

Call Center
Updates
  • Resolved
    Resolved

    The ACD Queue Agent Status issue has been resolved. Agents that were affected need to log back into their queues. ACD Queue functionality has been fully restored.

  • Identified
    Identified

    We have identified the ACD Queue status issue. We are working to restore full functionality now. Agents may need to log out and back into their queues, if their status was affected by this issue.

  • Investigating
    Investigating

    We are investigating an issue with ACD Queues, where the status of some agents is not updating properly. Calls are not affected. We will provide more updates as they become available.