Call Recording Issue

Resolved
Degraded performance
Started 7 months ago Lasted about 3 hours

Affected

Web Applications
Updates
  • Resolved
    Resolved

    The call recording issue has been resolved and service has been fully restored. Customers using AWS were not affected by this incident.

  • Monitoring
    Monitoring

    We have implemented a fix for the call recording issue and are currently monitoring the service.

  • Investigating
    Update

    We are continuing to investigate the call recording issue. Customers using AWS are not affected by this issue.

  • Investigating
    Investigating

    We are investigating an issue with our legacy call recording system. Customers using AWS call recording are not affected. We will provide updates as they become available. Thank you for your patience.