VirtualPBX - User Login Discrepancies in VirtualText Platform – Incident details
All systems operational
User Login Discrepancies in VirtualText Platform
Resolved
Operational
Started about 1 year agoLasted 22 minutes
Affected
Web Applications
Operational from 6:54 PM to 7:16 PM
Updates
Resolved
Resolved
This incident has been resolved.
Investigating
Investigating
We've identified an issue where, after logging into the VirtualText account, the user interface (UI) might display certain unexpected components. Additionally, the option to add new users through the UI is currently unavailable.