Webphone logging issues

Resolved
Operational
Started 10 months ago Lasted about 3 hours

Affected

Web Applications
Updates
  • Resolved
    Resolved

    The Webphone Login incident has been resolved and systems are working normally now.

  • Monitoring
    Monitoring

    We are pleased to inform you that the recent issue affecting our services has been successfully resolved. The problem was identified as an upstream vendor issue, which has now been rectified, and everything is returning to normal operation.

    We will continue to monitor and make sure everything is working as expected before We resolve the issue.