VirtualPBX - Calls to queues failures – Incident details

Voice Platform experiencing degraded performance

Calls to queues failures

Resolved
Major outage
Started about 15 hours agoLasted about 1 hour
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We implemented a fix and are seeing calls working normally through Queues. We are continuing to monitor.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    We are currently investigating an issue where calls connecting to queues are failing.

    All other call functions, including direct extensions and external calls, are operating normally.

    Our engineering team is actively working to identify the cause and restore full functionality. Updates will be provided as soon as more information becomes available.

    Thank you for your patience.