Scheduled for November 05, 2024 at 8:00 AM – 1:53 PM
Affects
Web Applications
Under maintenance from 8:00 AM to 1:53 PM
Call Center
Under maintenance from 8:00 AM to 1:53 PM
Completed
November 05, 2024 at 1:53 PMCompleted
November 05, 2024 at 1:53 PMMaintenance has completed successfully.
In progress
November 05, 2024 at 8:00 AMIn progress
November 05, 2024 at 8:00 AMMaintenance is now in progress
Planned
November 05, 2024 at 8:00 AMPlanned
November 05, 2024 at 8:00 AMWe will be conducting system maintenance at 12:00 AM PST on November 5th for approximately 6 hours.
We are deploying significant improvements to ACD Queues during this maintenance.
During this maintenance call routing, handling, and all other services will be unaffected.
The maintenance may impact ACD Queue Agents. Agents may be logged out of ACD Queues and will need to log back into their respective queue(s).
We will share updates on our status site, http://status.virtualpbx.com/. You may also subscribe to updates via email, SMS, or RSS feed.
If you have any questions, please feel free to reach out to us by phone, email, or online chat. Thank you for your understanding.