Scheduled for August 28, 2024 at 6:00 AM – 8:00 AM
Affects
Web Applications
Under maintenance from 6:00 AM to 8:00 AM
Completed
August 28, 2024 at 8:00 AMCompleted
August 28, 2024 at 8:00 AMMaintenance has completed successfully
In progress
August 28, 2024 at 6:00 AMIn progress
August 28, 2024 at 6:00 AMMaintenance is now in progress
Planned
August 28, 2024 at 6:00 AMPlanned
August 28, 2024 at 6:00 AMWe will be conducting system maintenance for Dash Aug 27th at 11:00 PM PST for 2} hours.
We do not expect any system interruption while doing this maintenance.
We will share live status updates and the outcome of our performance improvements on our real-time status site, status.virtualpbx.com, where you may also subscribe to updates via email, SMS, or RSS feed.
If you have any questions, please feel free to reach out to us by phone, email, or online chat. Thank you for your understanding.